Bad

Google+ Page - Authorization Error

5 posts in this topic

Me... again..

I'm going litterally crazy!

I've set Facebook and twitter perfectly, and it's working like a charm...

But Google+ it's going me into the hell!

This is my Google+ Page:

https://plus.google.com/103030936959932702363

I've my CLIENT ID

I've my CLIENT SECRET

in REDIRECT URIS I've set:

in Javascript ORIGIN I've set:

in BT SOCIALCONNECT CONFIGURATION

I've insert the "CLIENT ID"

the "CLIENT SECRETS"

and Registration Flow is "AUTOMATIC"

in Google+ Channel

email: sa....bo...@gmail.com

pass: I've put my password

Google+ ID page: 103030936959932702363

It always tell me: Error - Authorization Error

I've received email form google that maybe someone have try to access to my account and I see that was my host server.

I'm going litteraly crazy... Any help would be appreciated!

BadCluster

Share this post


Link to post
Share on other sites

See My Print Screen. The Component show me the following messages:
- For Twitter: Sended.... but nothing is sended.
- For Google Plus: ERROR... authorization error.
- In My Log I Have:

[04-Jun-2016 19:37:17 America/Sao_Paulo] PHP Warning: Missing argument 1 for Bt_SocialconnectHelper::loadUserFields(), called in /home/pontomegacom/public_html/components/com_bt_socialconnect/helpers/html/social.php on line 148 and defined in /home/pontomegacom/public_html/components/com_bt_socialconnect/helpers/helper.php on line 56

In this lines I have
in social.php 
   
$user_fields = Bt_SocialconnectHelper::loadUserFields();       

helper.php
    public static function loadUserFields($els)

 

DeepinScreenshot20160607180914.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now