Sign in to follow this  
Followers 0
Anke Schofeld

Does it work correctly under joomla 3.4.1

3 posts in this topic

Hi,

I bought BT Metro but had troubles with installation under Joomla 3.4.1

Some extensions doesn't work like contens showcase.

I installed it under a finished Joomla 3.4.1

Greetings

Anke

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0