Sign in to follow this  
Followers 0
Saleh

JError: T3 Plugin is not enabled

4 posts in this topic

Hi,

I installed bt-construction.

When i click to view site i get the following error

JError: T3 Plugin is not enabled

And i cannot find file plg_system_t3.v2.4.5.zip in related extensions package.

Share this post


Link to post
Share on other sites

I am also getting this error,

I already have the JA T3 Framework v2.5.1 installed, but when I install your template and enable, I get the same message, JError: T3 Plugin is not enabled.

Can you please advise?

Share this post


Link to post
Share on other sites

I am also getting this error,

I already have the JA T3 Framework v2.5.1 installed, but when I install your template and enable, I get the same message, JError: T3 Plugin is not enabled.

Can you please advise?

Hello glenn,

Did you instal the latest version of T3 plugin? You should know T3 frame have two patterns. The old pattern is Jat3. The new pattern just is t3. Please help me check your pattern again.

Best regards,

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0