Charles Moser

BT Content Slider conflict with new EasyBlog version?

3 posts in this topic

It appears there may be an issue with the latest version of the BT Content Slider and the latest version of EasyBlog. I just recently installed this and when editing the module through the module manager, there is no styling, and at the bottom I see this:

Fatal error: require_once() [function.require]: Failed opening required '/var/www/path/to/components/com_easyblog/constants.php' (include_path='.:/opt/php53/lib/php') in /var/www/path/to/modules/mod_bt_contentslider/admin/formfield/easyblogcategories.php on line 35

Any fix for this?

Charles

Share this post


Link to post
Share on other sites

Hello,

Not sure if this above response worked back in August.. I have been using the latest version of the BT Content Slider and have just updated to the latest version of EasyBlog 5.0.32 and when I go to the backend or frontend edits, the styling has gone in the Slider module settings, and very difficult to set settings... Could any one help, client site. I did try the above file, but made no difference, I also reinstalled BT slider module nothing changed... thank you

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now