Chris Tore Johansen

Error after upgrading to !Joomla 3.4.7

4 posts in this topic

After updating my current joomla version to the latest, I get this error on the front page:


Strict Standards: Declaration of Bt_portfolioTableCategory::_getAssetParentId() should be compatible with Bt_portfolioTableCategoryMix::_getAssetParentId(JTable $table = NULL, $id = NULL) in /home/jmsmaskin/public_html/administrator/components/com_bt_portfolio/tables/category.php on line 65
[/CODE]

Any ideas?

I just updated this component to the latest available version too.

Share this post


Link to post
Share on other sites

Hi Chris.

Please open file /administrator/components/com_bt_proprety/tables/category.php

Find this line (it appears 2 times, you only need to change 2nd one)

protected function _getAssetParentId($table = null, $id = null) {

change it to

protected function _getAssetParentId(JTable $table = null, $id = null) {

Thanks so much for using our extension.

Share this post


Link to post
Share on other sites