Sign in to follow this  
Followers 0
Ricardo Barnabé

[Solved] Component com_bt_portfolio_j2.5_v1.2.0

2 posts in this topic

BT Portfolio Component installation file is quite large(>2MB) so you must change "The File Size Upload Limit on your Server" (By default PHP allows files up to 2 MB)

If you have access to the php.ini, then change the directive upload_max_filesize to "10M" and reload the server configuration.

If you are running PHP in CGI mode on Apache, you can place an .htaccess file in your Joomla! root directory and place the following code inside:

php_value upload_max_filesize 10M

Otherwise you choose option "Install from Directory" in Extensions Manager. Extract bt portfolio package to the "tmp" directory, and then copy the path, paste into "Install Directory" textbox ->> click install!

Hope this helps you!

Ricardo Barnabé likes this

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0