Sign in to follow this  
Followers 0
Zhi Qiu

T3 System Plugin 2.6 update and PHP question

6 posts in this topic

Hi Tam,

Could you please help me to attach the new update for T3 System Plugin 2.6.0

 

Another question is: what is the best PHP version for the website?

I tried to upgrade the PHP version 5.6, but the quick contact form stopped work. (Now my web hosting maitains PHP 5.4)

Or, is there any new version for quick contact form?

Thank you so much.

 

Kind regards,

Ivan

Share this post


Link to post
Share on other sites

Hi Tam,

Thank you for the help.

The form and all of the website works well on PHP 5.4.45.

Before I create the ticket, do I need to ask the web hosting update PHP to 5.6?

 

And, the plugin update so quick, its 2.6.1 now! Please attach the update for me.

Do I really need to follow the update or not?

Many thanks.

Best regards,

Ivan

Share this post


Link to post
Share on other sites

Hello Zhi Qiu,

Do you have other backup server? If you have it, we can check this problem on a backup server to avoid affect your live site.

About the plugin update, i think you don't need to follow it. If there are any problem, we will update template package.

Best regards, 

Share this post


Link to post
Share on other sites

Hi Tam,

Thank you so much for the help.

I don't have the backup server, and the website works very well right now.

Nothing we need to worry with.

Sorry for the late replay.

 

Kind regards,

Ivan

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0