Sign in to follow this  
Followers 0
franzmartin

When editing BT Portfolios: Too few arguments to function JHtmlSliders

3 posts in this topic

Hi,

I updated my BT Portfolio, because the old version created the error:

Quote

0 Too few arguments to function JHtmlSliders::panel(), 1 passed in /www/htdocs/w0121bef/vhs/libraries/cms/html/html.php on line 233 and exactly 2 expected

when I tried to edit an BT item.

The new BT Portfolio (3.1.4) I installed local and on a subdomain: everything works fine, I can edit & create new items. After I installed the complete backup of the subdomain on the domain (with akeeba) the same error appears again. So I wonder how this can come and if somebody of you got some ideas?

Thank you in advance

domain-bt-portfolio.png

subdomain-bt-portfolio.png

Share this post


Link to post
Share on other sites

Hello guy,

I'm sorry for my replying so late. Please help me open the file:

../administrator/components/com_bt_portfolio/views/portfolio/tmpl/edit.php line 131:

replace code:

<?php echo JHtml::_('sliders.panel', JText::_('COM_BT_PORTFOLIO_CONFIG_CUSTOM_SIZE_LABEL')); ?>

by:

<?php echo JHtml::_('sliders.panel', JText::_('COM_BT_PORTFOLIO_CONFIG_CUSTOM_SIZE_LABEL'),''); ?>

Best regards,

Share this post


Link to post
Share on other sites

WOW!

your solution works right away. :)

Thank you very much. This helped me a lot and I can work further.

Only wondering about, why editing works on my subdomain, but not with the copy on the domain.

Great and fast job, TamPham. Thank you.

Best regards

franzmartin

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0