Sharif

BT Arise compatible with Joomla 3.x

1 post in this topic

Dear Admin,
Thank you so much for updating  BT Arise compatible with Joomla 3.x for now.
But once installed and activates template site is not leading as shows "Internal Server Error".
Even when I click on administrator page "Templates: Styles (Site)" in "Preview bt_arise2_free - Default" is also shows ""Internal Server Error". T3 is activated.
 
Please help and advise.
Kind regards.
sharif.futurelink@gmail.com

2.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now